Kino Video Editor
 
  Kino / dvgrab
Latest News
Download
Features
Requirements
Screen Shots
  Support
User Guide
HOWTOs
FAQ
Mailing Lists
Contributed Code
  Development
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
  Community
Success Stories
Discussion
 

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.

Login FAQ Search Read new Post Guest options
Top Linux Digital Video dvgrab
Show all folders | Expand topics | View messages in linear mode | Listing topics from last all available topics

Topics in this discussion: Sorted by last modified date
  Discussion topic Author Last updated date/author Replies Views Rating
dvgrab 2.0 camcorder control [View all]
I installed and fully updated Fedora Core 5 on my laptop: Toshiba Satellite M45-269 Pentium-M 740 1.73 GHz 2 MB L2 cache 533 MHz FSB
JJC (Guest)Fri Aug-15-08 05:07 PM
by JJC
3125424 ---
Looking to streamline my process. Possible?
So here's my process now. I have about 15 HDV tapes I need to get onto disk and prep before editing. This requires (according to my current steps) m
bryenTue Aug-05-08 07:50 AM
by ddennedy
19085 ---
grab JPEG from live view
Hi all is it possible to grab a JPEG picture from the live wview from a Full-HD cam attached to USB? Is there even a solution to remote controll zo
swakeTue Jul-22-08 08:54 AM
by swake
28886 ---
Export to tape
Hello kino- and dvgrab-users, I use Cinelerra for cutting hdv (and kino or cinelerra for dv material). After cutting, I want to export my vids to
eLukasTue Jul-22-08 08:21 AM
by ddennedy
19529 ---
No DV found?
I have hooked up a Sony HDR-FX7 HDV-VCR camcorder via firewire. I am able to control the camcorder via Kino, but get no picture. When running dv
bryenTue Jul-22-08 08:18 AM
by ddennedy
18374 ---
Ubuntu 8.04 captures from a Canon camcorder doing AV->DV convertion..
It will not capture for more than a few minutes when I get a crash like this: mmarch@Cowmix -desktop:~/cap/cap2$ sudo dvgrab Found AV/C device with G
cowmixFri Jul-04-08 02:01 AM
by ddennedy
19608 ---
dvgrab jpeg
Hello, i have problems with dvgrab, maybe its just me , but the following picture was gotten with: dvgrab -f raw -d smpte=1 -I test.dv - | mpla
FishFri Jul-04-08 01:57 AM
by ddennedy
18825 ---
dvgrab 3.1 compile error
I'm getting the following error when attempting to compile dvgrab 3.1: phillc@phill s-laptop:~/dvgrab-3. 1$ make make all-am make[1]: Entering dir
phillcFri Jul-04-08 01:48 AM
by ddennedy
18363 ---
Slight differences each time capturing - why?
Hello fellow DV users. I have noticed that the avi files differ slightly each time I do a dvgrab from the same DV tape. The differences are minim
sha1mainacFri Jul-04-08 01:47 AM
by ddennedy
18024 ---
Grab with Kino it's ok non with Dvgrab
Hi guys , I'm trying to use dvgrab for grab form my jvc gr-d320e using linux , in particular debian and ubuntu 8.04. But I have some problems , becau
airtekTue Jun-10-08 03:40 PM
by airtek
19987 ---
Batch capture idea + dvcont seek issue
Dear all, it has been long time since I have been playing with Dvgrab and Kino. I am having problems with capturing in batches. Actually I tried dvcon
JanTue May-06-08 10:38 PM08828 ---
problems under debian etch & lenny
Hello All I have just installed the following firewire card. 00:0d.0 FireWire (IEEE 1394): NEC Corporation uPD72874 IEEE1394 OHCI 1.1 3-port PHY
DanHarWed Mar-26-08 06:40 PM
by DanHar
39085 ---
dvgrab 2.0 freezes after about 1 minute of running
Hello, I need your help. Dvgrab freezes after about 1 minute of running. I have the same freeze if I use "dvgrab -i" or "dvgrab capture-". Here
libresurfSun Mar-16-08 02:15 PM
by libresurf
1617857 ---
compiler error
Hi, i am trying to install dvgrab-3.1 but i recieved this error : [quote]root@sik o-desktop:/home/siko /dvgrab-3.1# ./configure checkin g for a B
ORbitThu Mar-13-08 05:52 PM07189 ---
Multiple Canon HV20 camera bug
If two Canon HV20 cameras are connected to a single firewire capture card (probably a VIA chipset), there is a bug when trying to simultaneously grab
BoboSun Mar-02-08 05:01 AM
by ddennedy
17584 ---
dvgrab "no camera exists" error on laptop
Hi, I am trying to grab video from Sony DCR-HC96 camcorder connected to a lenovo T61 laptop through the 4-pin firewire interface. I checked tha
sudhiWed Feb-27-08 05:07 AM08189 ---
Problems with -duration option of dvgrab
I need to be able to grab a single frame of HD video (Canon HV20) using dvgrab, and convert that frame to JPEG. I have dvgrab 3.1 compiled and workin
freedomicsTue Feb-26-08 08:52 PM
by freedomics
29293 ---
Problem with -autosplit and ffmpeg
I'm trying to use dvgrab (v. 3.1) to capture from a DV cam and convert it later with ffmpeg. It's almost working. Here's how I do it: dvgrab -tim
jochenWed Feb-13-08 08:50 AM
by ddennedy
311822 ---
Pipe to V4L loopback?
Does anyone know a way to use the V4L loopback driver to convert my camcorder videos into a V4L device? I hear that there is some code to do this w
krushiaMon Feb-11-08 03:46 PM
by wolfgang
1018493 ---
new functionnality to dvgrab
Hello all, I've an application where I pipe dvgrab to a tee and then this tee is piped again into an another instance of dvgrab on one side and in ff
timTue Feb-05-08 11:48 PM
by tim
38830 ---
Bug with dvgrab 3.0 and piping?
There seems to be a problem with dvgrab piping streams. Here's the command line I'm using: [code]dvgr ab -f dv2 - | vlc - -vvv :demux=rawdv --no
ScottFri Feb-01-08 04:28 PM
by Scott
610369 ---
cannot use dvgrab source correctly
This post is mainly directed to dvgrab developers. I planned to use dvgrab source code to have a working framework to grab images from a dv camera (m
hypermoleWed Jan-16-08 01:29 AM
by ddennedy
39238 ---
dvgrab 3.0 and Canon HV20 working well together
Command used: dvgrab -f mpeg2/hdv -showstatus -a -timestamp work s very well, picture quality of that thing is amazing. A few capture er
yangThu Dec-06-07 03:37 PM
by egils
413044 ---
autosplit with timecode break larger than x
dvgrab is a great utility and does the autosplit great! I'd love to see a command-line option to say only break the file if the split is greater than
ip-robSat Nov-24-07 08:44 PM08840 ---
The 1 GB barrier
I'd really dvgrab to record files larger than 1 GB; I want to have one file per recording on the tape. It seems that there are some hardcoded limits
Dave (Guest)Fri Nov-16-07 04:26 AM
by ddennedy
39517 ---
cannot compile dvgrab-3.0 source
compile of the C++ is fine, linking raises an error g++ -D_REENTRANT -D_FILE_OFFSET_BITS= 64 -g -O2 -o dvgrab avi.o dvframe.o dvgrab.o error.o f
yangTue Nov-13-07 07:45 AM
by ddennedy
711374 ---
dvb 3.0 sony handycam hdr-hc7
I was able to use dvgrab 1.8 and an older kernel to copy video to my dell 700m laptop using this command: sudo dvgrab --format dv2 <filename> Th
steve___Tue Sep-11-07 03:44 AM
by steve___
110252 ---
Help with installing dvgrab 2.0
Hi Everyone, I would like get some help on how to install dvgrab 3.0. This is what I typed in the terminal after getting some help on how to inst
samebchaseSun Sep-09-07 11:05 PM
by ddennedy
312542 ---
JVC DVL510U and WAY crappy videos
Okay... I orginially used dvgrab 0.99 and I just ugpraded to 1.0. It doesn't matter if I use Kino or just use dvgrab at the command line. When I dow
James (Guest)Thu Sep-06-07 10:08 AM
by ignacio_lp
711635 ---
competing signals when multiple firewire devices are connected to the same card
When I run dvgrab or use the kino capture feature and two of my firewire devices are connected to the same card, I see a strange combination of portio
caybloodSun Jul-29-07 08:30 AM
by cayblood
28069 ---
Powered by DCForum+ Version 1.1
Copyright 1997-2002 DCScripts.com