Kino Video Editor
 
  Kino / dvgrab
Latest News
Download
Features
Requirements
Screen Shots
  Support
User Guide
HOWTOs
FAQ
Mailing Lists
Contributed Code
  Development
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
  Community
Success Stories
Discussion
 

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.


Subject: "AV/C works however no video is captured." Previous topic | Next topic
Printer-friendly copy
Top Linux Digital Video dvgrab Topic #1085
Show all folders | View messages in linear mode

dr grimwarFri Aug-28-09 08:29 AM
Member since Aug 28th 2009
3 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1085, "AV/C works however no video is captured."


          

Software Info:
ubuntu 9.04 amd64
2.6.28-15-generic
dvgrab 3.2
kino 1.3.0

Hardware Info:
04:03.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 61)
Canon HV40 HDV camcorder.

Problem occurs in either dvgrab from terminal or running
kino.
Camcorder receives command over firewire cable begins playing
from beginning of tape, playback stops after about 5 seconds,
dvgrab complains.

Output is

'Found AV/C device with GUID 0x0000850001ee1b16
""     0.00 MiB 0 frames
Capture Stopped
Error: no DV'

When using kino essentially the same thing happens only kino
timeout waiting for signal from camera even after playback is
started from the tape.

Permissions and module loading issues have been taken care
of, let me know any commands you need me to run. I also have
gdb info though I have never used gdb before and may not have
done it correctly.

Failure to fix this issue will most likely lead to abandoning
of linux and a significant budget increase for my project so i
can by proprietary editing software.

-JAC

  

IP Printer Friendly copy | Reply | Reply with quote | Top

ddennedySun Aug-30-09 10:57 AM
Member since Jun 26th 2006
1362 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1086, "RE: AV/C works however no video is captured."
In response to Reply #0


          

Are you trying to capture HDV or DV?
Kino will not capture HDV.
dvgrab requires option "-f hdv" to capture HDV.
If you want to capture and edit HDV, then use Kdenlive.

+-DRD-+
Lead Kino Developer

  

IP Printer Friendly copy | Reply | Reply with quote | Top

    
dr grimwarSun Aug-30-09 08:39 PM
Member since Aug 28th 2009
3 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1087, "RE: AV/C works however no video is captured."
In response to Reply #1


          

Thanks for the reply yeah it turns out I was shooting in HDV,
one of those looking for everything but the simple answer
problems.  In any case thanks for your help everything is
working great shooting in DV.

  

IP Printer Friendly copy | Reply | Reply with quote | Top

        
ddennedyFri Sep-04-09 04:24 AM
Member since Jun 26th 2006
1362 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1088, "RE: AV/C works however no video is captured."
In response to Reply #2


          

The CVS HEAD version of dvgrab (release due soon) can usually
detect whether its DV or HDV.

+-DRD-+
Lead Kino Developer

  

IP Printer Friendly copy | Reply | Reply with quote | Top

            
dr grimwarSat Sep-05-09 06:03 AM
Member since Aug 28th 2009
3 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#1089, "RE: AV/C works however no video is captured."
In response to Reply #3


          

Good to hear, so far I find it pretty easy to use once I
figured out what I was doing wrong.

  

IP Printer Friendly copy | Reply | Reply with quote | Top

Top Linux Digital Video dvgrab Topic #1085 Previous topic | Next topic
Powered by DCForum+ Version 1.1
Copyright 1997-2002 DCScripts.com