Kino Video Editor
 
  Kino / dvgrab
Latest News
Download
Features
Requirements
Screen Shots
  Support
User Guide
HOWTOs
FAQ
Mailing Lists
Contributed Code
  Development
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
  Community
Success Stories
Discussion
 

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.


Subject: "Kino Keeps crashing" Previous topic | Next topic
Printer-friendly copy
Top Linux Digital Video Kino Topic #3599
Show all folders | View messages in linear mode

bigunTue Oct-27-09 05:39 PM
Member since Oct 27th 2009
1 posts
Click to send email to this author Click to send private message to this author Click to view this author's profile Click to add this author to your buddy list
#3599, "Kino Keeps crashing"


          

This was output from 1.3.4:

Kino experienced a segmentation fault.
Dumping stack from the offending thread

Obtained 10 stack frames.
kino <0x44fc10>
/lib/libc.so.6 <0x7fc15264d6d0>
kino(put_pixels_clamped_mmx+0x32) <0x560532>
kino(ff_simple_idct_put_mmx+0x1e35) <0x5c86c5>
kino <0x6908b6>
kino <0x690cc7>
kino(avcodec_default_execute+0x79) <0x55b3b9>
kino <0x68d1bb>
kino(avcodec_decode_video+0xb0) <0x55c7a0>
kino(_ZN5Frame10ExtractRGBEPv+0x48) <0x47a148>

Done dumping - exiting.

This is from 1.3.3:


Kino experienced a segmentation fault.
Dumping stack from the offending thread

Obtained 10 stack frames.
kino <0x438900>
/lib/libc.so.6 <0x7f84751cd6d0>
/usr/lib/libavcodec.so.52(ff_simple_idct_put+0x3fd) <0x7f8474799e1d>
/usr/lib/libavcodec.so.52 <0x7f84748aa929>
/usr/lib/libavcodec.so.52(avcodec_default_execute+0x77) <0x7f847479aa07>
/usr/lib/libavcodec.so.52 <0x7f84748a6906>
/usr/lib/libavcodec.so.52(avcodec_decode_video2+0xaf) <0x7f847479b29f>
/usr/lib/libavcodec.so.52(avcodec_decode_video+0x5f) <0x7f847479c1df>
kino(_ZN5Frame10ExtractRGBEPv+0x48) <0x463598>
kino(_Z16showScenesThreadPv+0x1d6) <0x4c2be6>

Done dumping - exiting.

It always seems to happen when I splice video. If you guys can give me any clues as to what is going on, it would be helpful!

  

IP Printer Friendly copy | Reply | Reply with quote | Top
Top Linux Digital Video Kino Topic #3599 Previous topic | Next topic
Powered by DCForum+ Version 1.1
Copyright 1997-2002 DCScripts.com