Kino Video Editor
 
  Kino / dvgrab
Latest News
Download
Features
Requirements
Screen Shots
  Support
User Guide
HOWTOs
FAQ
Mailing Lists
Contributed Code
  Development
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
  Community
Success Stories
Discussion
 

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.

Login FAQ Search Read new Post Guest options
Top Linux Digital Video dvgrab
Show all folders | Expand topics | View messages in linear mode | Listing topics from last all available topics

Topics in this discussion: Sorted by message subject
  Discussion topic Author Last updated date/author Replies Views Rating
About monitoring recording status in console mode
first of all, thank you for making great tool like this. I am usually using interactive mode for real-time recording because there always occurr
k-parkMon Feb-15-10 03:27 PM09056 ---
"driver received an incomplete frame" errors
I'm using dvgrab 0.99 with the RH 7.0, 2.2.16 kernel, latest ieee1394 source from CVS, ohci driver, and a Canon XL-1 (NTSC) camera, and I get the foll
Tim Shead (Guest)Mon Feb-19-01 08:06 PM
by Timothy M. Shead
29255 ---
*received packet during reset* message
I'm *that* close to getting this thing to record some video for me. Unfortunately I keep getting that *received packet during reset; ignoring request
George Stubbs (Guest)Sat Dec-09-00 09:31 AM
by Jerome Mouton
49973 ---
--autosplit not working as supposed to
Hi folks, I've just checked the source code for both dvgrab-1.01 (the latest stable version) and dvgrab-1.1b2. If you will look into file "dvgra
odiseusSun Aug-04-02 07:56 PM
by Schirmacher
27943 ---
:-) solution to.... error: You need libraw1394 0.9 or later to run dvgrab
Running a beta version of Redhat 9, had libraw1394 installed, but dvgrab would not ./configure Solut ion was I was missing libraw1394-devel-0.9 .0-8
mitchd123 (Guest)Fri Mar-28-03 01:42 PM08823 ---
a script to start dvgrab
friends, I am attempting to write a script . a linux shell script that would start dvgrab capture a qt dv named as the current time and stop
zimbotTue Mar-10-09 07:39 AM
by ddennedy
311105 ---
An Algorithm for Detecting a Frame From AVI File (Compr
Hi UAll, I have a Question for everyone? I am tring to find a way to parse out each fram from a AVI File. I know that it is possible, but don't kn
pparikhWed May-29-02 10:05 PM
by Schirmacher
39237 ---
Analog pass through using camcorder
Hi, I am using a VHS VCR, connected into my sony camcoder via S-Video. Then camcorder is connected to PC via firewire. When I run dvgrab I get th
David (Guest)Sat Apr-29-06 07:12 PM09152 ---
Any experiences grabbing DV to a Firewire drive?
I'm interested in beefing-up my storage capabilities for some upcoming projects to be edited in Kino, and using firewire storage devices would be attr
tsheadThu Aug-15-02 01:36 AM
by ddennedy
18756 ---
Audio and video out of sync
Hi all, I use Sony TRV20, SuSE 8.1, dvgrab 1.1b2, belkin firewire card. I have a problem with audio. Audio is out of sync with video for about 3-4 s
Vlad (Guest)Tue Feb-18-03 07:41 AM
by ddennedy
312237 ---
audio block failure / faulty tapes ?
Hi Got a couple of DV tapes that I suspect to be faulty. They are copies and have been made through a computer I know nothing about (not mine).
EdouardCMon Feb-10-03 08:42 AM
by lucke
19807 ---
Audio Problems at the end of a dv2-file
Hello, we have tested dvgrab with a Sony TRV110E Pal and a Pinnacle StudioDV OHCI-compatible card. We run Suse Linux 7.3 on an AMD Athlon 1GHz with 2
Chess (Guest)Fri Jan-25-02 07:22 AM
by Andreas Kropsch
29413 ---
Autoloading modules
I've seen several threads about the need to load the various modules to get dvgrab and kino to work. I'm not very skilled with modules etc. Is there
Cory (Guest)Tue Sep-10-02 05:48 AM
by Bill Peck
310204 ---
automating w/ dvgrab/dvcont - question
First off, thanks for dvgrab! Quite a nice piece of software. I'm making some video CDs from my minidv tapes, but storage space is a bit tight. Wha
Eric Sandeen (Guest)Fri Jan-11-02 08:32 AM
by Eric Sandeen
07530 ---
autosplit
Is there a way to "autosplit" using the "raw" switch. eg: dvgrab --frames 5000 --autosplit --format raw test dvgrab simply exits after the first 50
mitchd123 (Guest)Sat Mar-02-02 07:25 AM
by Neologism
17976 ---
autosplit doesn't always recognize start of new clip
I'm using dvgrab 1.01 this way: dvgrab --format dv2 --autosplit --timestamp '' > filelist to get a list of files captured with their recoding dates.
Luca (Guest)Sun Aug-04-02 07:56 PM
by Schirmacher
18091 ---
autosplit user problem
I have the same problems in all my grabbed files. Always the last avi file, which is generated by autosplit, is not recognized by kino. That means, ki
Vincent (Guest)Wed May-08-02 12:00 PM
by Vincent
08362 ---
autosplit with timecode break larger than x
dvgrab is a great utility and does the autosplit great! I'd love to see a command-line option to say only break the file if the split is greater than
ip-robSat Nov-24-07 08:44 PM08803 ---
AV/C works however no video is captured.
Software Info: ubuntu 9.04 amd64 2.6.28-15-gen eric dvgrab 3.2 kino 1.3.0 Hardware Info: 04:03.0 FireWire (IEEE 1394): Agere Systems FW323 (rev
dr grimwarSat Sep-05-09 06:03 AM
by dr grimwar
411570 ---
Backup on DV-tapes
Hi, I found that interesting discussion about making back-ups on DV tapes... I've a DV board I found in the trash (???!) and I think it works correclt
Alessio Sangalli (Guest)Tue Jan-30-01 12:09 AM
by Alessio Sangalli
08321 ---
Bad frames near beginning of recording
I am performing one-hour long recordings using "dvgrab --format dv2" with a Dazzle Hollywood DV-Bridge. The recording is fine except for some garbage
Neologism (Guest)Sun Oct-28-01 07:50 PM
by Neologism
07976 ---
Bad Video and Audio Quality
I recently managed to get firewire 'working' with SuSe 7.2. gscanbus recognises the card (Hercules DV Action) and the Camera (Panasonic NVDA1). Capt
Murray BL (Guest)Thu Sep-27-01 06:52 AM
by Dan Dennedy
29432 ---
barely grabbing with dvgrab
I finally got a big hard drive and new CD burner to start archiving all of my dv tapes, but am having difficulties with dvgrab that I didn't have befo
heiseltcTue Oct-01-02 01:57 AM
by heiseltc
39256 ---
Batch Capture
I'm not sure if this is possible. But what I'd love to have is the ability to do some basic level batch capturing. Even just the ability to mark an
High RollerThu Dec-07-06 03:57 AM
by ddennedy
49486 ---
Batch capture idea + dvcont seek issue
Dear all, it has been long time since I have been playing with Dvgrab and Kino. I am having problems with capturing in batches. Actually I tried dvcon
JanTue May-06-08 10:38 PM08786 ---
Bug with dvgrab 3.0 and piping?
There seems to be a problem with dvgrab piping streams. Here's the command line I'm using: [code]dvgr ab -f dv2 - | vlc - -vvv :demux=rawdv --no
ScottFri Feb-01-08 04:28 PM
by Scott
610332 ---
Can dvgrab grab data off a dvhs deck?
I would like to grab the data off a dvhs system I can control the deck with dvcont but if I try to use dvgrab dvgrab --format test foo with the deck
Keith (Guest)Wed Jun-19-02 04:49 AM
by ddennedy
19201 ---
Can I use dvgrab on a still camera (Nikon D1)
hello list, I wonder if it is possible to use dvgrab on still camera (nikon D1). I tryed but no succes till now.I'm using a dynalink pci firewire car
Mark Lamers (Guest)Sun Nov-18-01 09:02 AM
by Dan Dennedy
38635 ---
Can only capture about 1 minute
Hi, I posted a while back about not being able to get capture to work. I tried again with just the patches as you recommended, and it works but I hav
Pritpaul Mahal (Guest)Thu Aug-09-01 01:56 AM
by Schirmacher
18300 ---
can't grab
iee1394 detects the presence of the camera as does gscanbus. however when I run dvgrab nothing happens. [b]I am running[/b] Mandrake linux 7.2 2.4.0-
Johan Gielstra (Guest)Wed Nov-15-00 03:29 PM
by Schirmacher
19545 ---
Powered by DCForum+ Version 1.1
Copyright 1997-2002 DCScripts.com