Kino Video Editor
 
  Kino / dvgrab
Latest News
Download
Features
Requirements
Screen Shots
  Support
User Guide
HOWTOs
FAQ
Mailing Lists
Contributed Code
  Development
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
  Community
Success Stories
Discussion
 

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.

Login FAQ Search Read new Post Guest options
Top Linux Digital Video Kino
Show all folders | Expand topics | View messages in linear mode | Listing topics from last all available topics

Topics in this discussion: Sorted by
  Discussion topic Author Last updated date/author Replies Views Rating
capture problems with 0.5.1
I've recently installed kino 0.51.(from sid(unstable) repository) my system: Linux flipper 2.4.19-k7 #1 Thu Aug 8 23:19:38 EST 2002 i686 unknown unkn
Rolando (Guest)Sat Sep-21-02 03:02 PM
by lilo_booter
1312900 5
configure: error: Could not link with libxml2
Whats that! and how to fix it? Thanks ./config ure loading cache ./config.cache check ing for a BSD compatible install... /usr/bin/install -c checking
popel@M$hate (Guest)Tue Jul-16-02 06:06 AM
by madsdyd
514294 4
Can't export to a JVC DVL510U
I set my camera to DV.IN and it sits ready and waiting. When I tell Kino to export the progress bar goes as if its doing something. I don't seem to
James (Guest)Wed Dec-05-01 01:41 AM
by Matthias Martin
610173 ---
Sound issues
On my SuSE 7.1 system (KDE 2.2), which has the ALSA sound drivers, sound is very scratchy. That is a known problem, since the current sound routines a
SchirmacherTue Jan-01-02 10:58 PM
by lilo_booter
1010945 ---
No image, no sound & 10000 frame limit (both solved)
Hi, Recently, I borrowed a Canon MV 310 from a friend of mine and captured some DVs using a Pinnacle Studio DV in Microsoft Windows 98. Due to severa
Hugo Leote (Guest)Tue Apr-02-02 04:25 AM
by madsdyd
1212615 ---
Can't export to Hollywood DV-Bridge
I'm able to import DV from my Hollywood bridge just fine using dvgrab and dvconnect. I really want to export DV to it. I've tried using both kino an
Neologism (Guest)Mon Dec-31-01 01:40 AM
by Ian Jeffray
49547 ---
How to import images into kino
I've worked out a (very crufty) way of importing images into kino. I wanted to do this to make a title sequence. I also wanted to make some black vide
Nick Craig-Wood (Guest)Sun Nov-18-01 05:40 AM
by Scott S. Ross
317311 ---
new kino
Just tried the new kino. Wow. It certainly looks very different to 0.46. Good effort all! The split-scene command is a most useful addition.
jaySat Dec-01-01 03:02 AM
by Dan Dennedy
711791 ---
0.5 compile error
Hello, I can't compile kino 0.5 (./configure is ok). I have a SuSE 7.2 with kernel 2.4.14 and kino 0.46 works. make[2]: Entering directory `/usr/src
Ralf Nachtsheim (Guest)Sat Nov-24-01 02:28 AM
by Ralf Nachtsheim
612602 ---
What featureset does Kino support?
Hi everybody. Sorry for the newbie question, but my linux machine is in a mess, and it will be months before I get enough time to actually play with K
Jared (Guest)Sat Nov-24-01 06:01 AM
by Dan Dennedy
110557 ---
Success w/ Kino and Sharp WL-255
Hi, My SharpDV camera arrived lastnight and it is now hooked up to my RH7.1 boxen. Kino and dvgrab are working and I am looking forward to doing some
rick philbrick (Guest)Fri Nov-23-01 06:04 AM
by rick philbrick
010368 ---
too slow?
Hey, I have a problem with the capture screen. The played movie isn't in realtime by input from DV, the other functions work fine. It looks like 5 Fra
chris (Guest)Tue Nov-27-01 07:30 AM
by Dan Dennedy
1114911 ---
Kino 0.5 problem
Hi! I just installed Kino 0.5 on my box. I am running 2.4.12 on a SuSE 7.1 system and a Voodoo3. The Soundcard is a ES1370 compatible using the ALSA d
Aschwin (Guest)Mon Dec-03-01 11:24 AM
by BenoitDV
1412985 ---
Where is the info?
Hello, the new kino looks great, much more friendly and better! I have only one problem, while playing a video, nothing is displayed in the info scre
Alejandro Sierra (Guest)Sat Nov-24-01 08:45 PM
by Charles Yates
110234 ---
Is this mpeg any good??
Hi, I was able to get dvgrab, kino and mjpegtools all installed and working in just under an hour. I know i had to force in a bunch of libraries and
rick philbrick (Guest)Thu Dec-06-01 07:05 AM
by Simon H.
39736 ---
Kino won't start
I compiled and installed libavc, but when I try to run Kino on my RH7.2, kernel 2.4.13 a get following message: "Cant find libavc1394.so.0" or somethi
mbi (Guest)Tue Nov-27-01 12:41 AM
by mbi
210743 ---
ANNOUNCE: A titler companion for Kino
DV Titler ========= A titler companion for non linear video editors, like Kino. Motivation - --------- Now that editing digital video with the comp
Alejandro Sierra (Guest)Tue Dec-04-01 04:16 AM
by Alex Sierra
711838 ---
kino crashes looking for libraw1394 when it is installed...
Hi, I am trying to run Kino on a basically stock RH 7.1 install. I've installed the libs and loaded the modules with modprobe, but when I try to run
jeff (Guest)Sat Dec-01-01 05:40 AM
by Jeff
410886 ---
Woe with RedHat 6.2
Hi... I've just been getting started with Firewire/DV/etc. and have successfully got ieee1394 support in my 2.2.18 kernel, and managed to capture to
Neil Conway (Guest)Sat Dec-01-01 08:33 PM
by Charles Yates
911641 ---
Raw DV to DV2 AVI?
I just got Kino 0.5 working, and it looks great! Simultaneously, I've solved _part_ of my problem with all of my clips being in other formats --- tran
Shalon Wood (Guest)Tue Dec-04-01 01:17 AM
by Shalon Wood
311606 ---
Trouble Exporting to DV camera
I'm having trouble exporting to my DV camera --- I get gray flickering blocks while it's exporting. On playback, the blocks aren't there but there are
Shalon Wood (Guest)Fri Jan-04-02 07:28 AM
by vg@evasik.com
710493 ---
modprobe ohci1394 hangs system
This question does not deal directly with kino but with the ieee1394 subsystem. Using SuSE 7.2 with kernel 2.4.4 there were no problems with the ieee1
Ed VaessenTue Dec-04-01 03:01 AM
by ddennedy
19554 ---
Error on compiling kino
Hello While compiling kino-0.5 I get following message " (...) /u sr/i486-suse-linux/b in/ld: cannot find -lXv collect2: ld returned 1 exit status ma
Chris Baertschi (Guest)Thu Dec-06-01 11:11 PM
by Chris Baertschi
612810 ---
Most important small improvements?
SchirmacherWed Dec-05-01 01:16 AM
by Schirmacher
19162 ---
kino 0.5 & Hollywood DV bridge
Hi ! In 0.46 I had some problems when using an analogue camera behind the dv bridge so I needed to go via VCR into my streams. Now I tried kino 0.5 a
Udo Wolter (Guest)Mon Dec-31-01 01:21 AM
by Ian Jeffray
610206 ---
Kino 0.5 segmentation fault when starting
I just got the latest version of kino and wanted to try it. It wouldn't work : segmentation fault. SETUP: Slackware 8.0, kernel 2.4.5 -latest iee
Andrei Boros (Guest)Wed Dec-12-01 03:00 PM
by rgadsdon
410669 ---
Image artifacts
Here's another question : When I capture video in DV1 format, windows media player will play it but with broken audio (intermitent). Main Actor/win
Andrei Boros (Guest)Sat Dec-08-01 05:58 AM
by ddennedy
19753 ---
Kino 0.5 starts but no function
Kino 0.46 is working fine. Now i've installed kino 0.5. If i start it, the gui comes up, i can see some of the controls but not all, no menu... And th
Jörg (Guest)Tue Jan-08-02 01:11 AM
by jay
79522 ---
Background info
Hello, first the usual thanks for working so hard on this project. (How do I help? :) Now, I have a few (hopefully) simple questions to get me starte
Eric WebbSat Dec-15-01 11:53 PM
by lilo_booter
610195 ---
Error compiling Kino 0.5
When compiling,I get the error: ieee1394io.o : In function `IEEE1394Reader::AVC NextScene(int)': /ro ot/kino-0.5/src/ieee 1394io.cc:681: undefined refere
Octavio (Guest)Wed Dec-12-01 06:29 AM
by Octavio
810758 ---
Powered by DCForum+ Version 1.1
Copyright 1997-2002 DCScripts.com