Kino Video Editor
  Kino / dvgrab
Latest News
Screen Shots
User Guide
Mailing Lists
Contributed Code
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
Success Stories

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.

Login FAQ Search Read new Post Guest options
Top Linux Digital Video dvgrab
Show all folders | Expand topics | View messages in linear mode | Listing topics from last all available topics

Topics in this discussion: Sorted by last modified date
  Discussion topic Author Last updated date/author Replies Views Rating
dvgrab from a ntsc-to-DV converter
I would like to play a stream starting at an analog source, passing through a ntsc-to-dv converter (probably the canopus ADVC-50, not that it matters?
Evan (Guest)Wed Dec-11-02 11:11 AM
by Dark Angel
38829 ---
dvgrab does nothing, kino makes 100% cpu
Hi ! I just installed dvgrab and kino. Inserted the modules and checked them : chaos:/home/ebers bac # lsmod | grep 1394 raw1394 6708
Wolfgang (Guest)Tue Dec-03-02 05:16 AM
by Wolfgang
08059 ---
How to finish dvgrab right?
RH: 7.3 Kernel: 2.4.18-10 raw1394: 0.9.0-1 dvgrab: 1.01 IEEE1394-card: Soundblaster prodigy Camera: JVC GR-DVP 5 Hi, what is the right way to finish
Timo (Guest)Fri Nov-29-02 07:11 PM
by Timo
28173 ---
frame drops
Hi all, I know, I know. The subject may have been raised many times but a problem is a problem. I have looked through and scoured the forum for a so
fredwWed Nov-20-02 11:24 PM
by ddennedy
810188 ---
dvgrab --format raw disregards autosplit and timestamp
Support for the raw dv file format is increasing, and becoming more attractive for many purposes than the avi format. For instance, dv1394io will let
liontoothSun Nov-10-02 07:53 PM
by liontooth
1113860 ---
Problem aquiring
I aquire from camcorder with the settings reported at the end, but te result is bad because of some lines of old frames on news frame. Only when the s
PaoloTue Nov-05-02 09:08 PM
by lilo_booter
17507 ---
raw1394 - couldn't set port: Invalid argument
I can't seem to get dvgrab working for a test using dvgrab --frames 25 test I get the error message "raw1394 - couldn't set port: Invalid argument"
tortex_vortex (Guest)Sun Nov-03-02 10:24 PM
by tortex_vortex
310592 ---
How to recover file after killing dvgrab?
At one time, I killed dvgrab with SIGTERM instead of SIGINT. Is there a way to make the resulting file playable, by doing whatever it is that dvgrab
Frederic Briere (Guest)Sat Nov-02-02 08:22 AM
by Frederic Briere
07670 ---
Mandrake 9.0 & dvgrab
Hi all, I'm trying Mandrake 9.0 and dvgrab. Mandrake 9.0 detects my firewire card and loads ohci and 1394 modules. Mandrake 9.0 does not include dvgr
crazymandWed Oct-30-02 06:30 PM
by ddennedy
59036 ---
Timestamp option scheme
Hello, I really don't understand the scheme of the --timestamp dvgrab option. Could someone help me read the extension? Thx
StrassWed Oct-30-02 06:26 PM
by ddennedy
58626 ---
dvgrab for dv1394?
Is there a version of dvgrab that works with the dv1394 driver? After switching over to the dv1394 driver, my current version of dvgrab no longer wor
liontoothSun Oct-27-02 03:16 PM
by liontooth
48464 ---
dvgrabs nothing with Sony DCR-PC115
I have used dvgrab before, so I am somewhat familiar with its use, but I can't get it going on a new system. When I run `dvgrab test` it just sits th
jebba (Guest)Fri Oct-25-02 03:56 PM
by ddennedy
18098 ---
can't grab - get always 'resets'
Hi, I'm using kernal 2.4.18-4GB (SuSE 8.0), a Gigabyte-Board with AMD 750-chipset and a digitus-firewireca rd (NEC-Chipset) and i get always while i tr
hssWed Oct-23-02 04:07 PM
by hss
08144 ---
Max size for file with 1.1b?
Hi there, With dvgrab 1.1b I can grab about 15 minutes of data at a time and then the captures fails. This correspond to an AVI file around 3.5GB in
huguesSat Oct-12-02 03:03 AM
by ddennedy
28432 ---
dvgrab output files not bitwise identical
Hi, just started my first experiences with my new video cam (Sony TVR 240) and linux (Athlon 900 MHz, Debian woody). Installatio n of the tools was j
gebhardtMon Oct-07-02 10:07 PM
by gebhardt
07949 ---
Crash Boom Bang
My setup is: Linux 2.4.19 kino 0.51 dvgrab 1.1b2 Iogear guf220 USB/Firewire combo card Reiserfs file system - DMA enabled Sony DCR-TRV18E PAL camcord
Jussi-Pekka (Guest)Sat Oct-05-02 06:47 PM
by Jussi-Pekka
38510 ---
barely grabbing with dvgrab [View all]
I finally got a big hard drive and new CD burner to start archiving all of my dv tapes, but am having difficulties with dvgrab that I didn't have befo
heiseltcTue Oct-01-02 01:57 AM
by heiseltc
39275 ---
Replies to this topic:
RE: barely grabbing with dvgrab, Entropy, Sep-29-02 09:59 AM, #1
      RE: barely grabbing with dvgrab, Entropy, Oct-01-02 01:55 AM, #2
      RE: barely grabbing with dvgrab -- solved, heiseltc, Oct-01-02 01:57 AM, #3
grabbing .avi
I have a problem using dvgrab for grabbing .avi from my camera, I get a lot of "incomplete frame" messages. When I use --format raw it works perfect,
Dirk Aust (Guest)Sun Sep-29-02 06:27 PM
by Dirk Aust
07037 ---
dvgrab + redhat 7.3 errors
when ever try to run dvgrab I keep getting ERROR while loadinf shared libraries cannot open shared object file as missing yet when d
Mike (Guest)Sun Sep-29-02 09:56 AM
by Entropy
17565 ---
newbie: dvgrab + kino update - atten Charlie
Thanks for the help Charlie the chmod a+rw /dev/raw1394 worked a treat can now run dvgrab as user without an error. when run automake --version retu
DragonLord (Guest)Sat Sep-21-02 09:52 PM
by DragonLord
28717 ---
Newbie: results using Kino and dvgrab
First the hardware and software: Hollywood Dazzle (for Analog to DV) Canon ZR40 (for DV movies of the rugrat) --- Linux RH73 2.4.18-5 on Dell Inspiro
Stewart Allen (Guest)Fri Sep-20-02 05:22 PM
by lilo_booter
1614737 ---
Newbie - results of 'ls -l /dev/*1394*
crw------- 1 root root 171, 0 Jan 1 1970 /dev/raw1394 dvgrab --format dv1 filename works as root as saves an avi file which I can read via windows me
DragonLord (Guest)Wed Sep-18-02 08:35 PM
by lilo_booter
17895 ---
DVGrab & Kino
I have got the 1394 modules loaded on startup by adding /sbin/raw1394 etc in /etc/rc.d/r.local file when check lsmod as root all 1394 files are inst
DragonLord (Guest)Tue Sep-17-02 11:52 PM
by DragonLord
27904 ---
Real-time Audio/Video Processing: Opinions needed
Hi, I am about to begin work on a real-time (well as real-time as we can get it on linux) audio/video processing application. At first I tried catpur
Michael (Guest)Sat Sep-14-02 07:30 AM
by Michael
07303 ---
Interlaced frame problem
I was only trying to capture around 300 frames using dvgrab at the moment due to the lack of disk space. I was capturing to dv1 and dv2 files. dvgra
Reginald Yue (Guest)Fri Sep-13-02 07:57 PM
by lilo_booter
18150 ---
Hollywood DV bridge help
Hi! I borrowed a Dazzle Hollywood DV bridge from a friend, just to try it under Linux and I have a problem with it. I get no data from the device, o
jeThu Sep-12-02 05:47 PM
by je
07607 ---
Cannot run dvgrab!
I have installed dvgrab 1.01. When I tried to run it, it said it cannot find Do I need to install this shared library? If so, should
Reginald Yue (Guest)Thu Sep-12-02 04:50 AM
by Reginald Yue
18459 ---
Fundamental Installation Problem
Hi, During installation, I've got the following message when running ./configure: ... checking for gcc... gcc checking whether the C compiler (gcc )
Reginald Yue (Guest)Wed Sep-11-02 08:17 PM
by Reginald Yue
17987 ---
Autoloading modules
I've seen several threads about the need to load the various modules to get dvgrab and kino to work. I'm not very skilled with modules etc. Is there
Cory (Guest)Tue Sep-10-02 05:48 AM
by Bill Peck
310225 ---
dvgrab: error while loading shared libraries
hi there, i have just installed dvgrab( and libraw1394 prior to it), as instructed at and here. I am having following error when I run
Major (Guest)Thu Sep-05-02 03:48 AM
by ddennedy
510087 ---
Powered by DCForum+ Version 1.1
Copyright 1997-2002